MantisBT

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000038WebSolarLogBackendpublic2013-06-01 10:022013-06-04 20:37
Reporterwimlem 
Assigned Tomfrijmann 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in VersionRelease 1.1.0 
Summary0000038: Errors after update to R837
DescriptionError in hook BasicChecksAddon.on10MinJob error: SQLSTATE[HY000]: General error: 1 duplicate column name: type
 Please check if everything is alright.

-----

Could not find live record for device id=2
Please check if everything is alright.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0000041resolvedmdiphoorn Still a error close 000038 to soon? 

-  Notes
(0000014)
wimlem (reporter)
2013-06-01 10:03

i meant version 937 ;-)
(0000015)
mfrijmann (administrator)
2013-06-01 10:06

Duplicate:
https://groups.google.com/forum/?hl=en&fromgroups=#!topic/websolarlog/zRoG1P-ASJ0 [^]
(0000016)
mfrijmann (administrator)
2013-06-01 11:23

Quick fix for:
Could not find live record for device id=2
Please check if everything is alright.

Probably the other error also fix.
(0000018)
heronimos (reporter)
2013-06-01 12:05

Update to trunk 941:

Hello,

WebSolarLog experienced an error.

Error in hook CoreAddon.onInverterInfo error: SQLSTATE[HY000]: General error: 1 duplicate column name: type
Please check if everything is alright.

WebSolarLog
(0000019)
mfrijmann (administrator)
2013-06-01 12:35

New fix.
(0000020)
mfrijmann (administrator)
2013-06-01 13:28

Looks like these errors are gone/fixed.

Could you confirm this.
(0000022)
wimlem (reporter)
2013-06-01 14:11

Haven't had an error since the update to 942.
(0000023)
heronimos (reporter)
2013-06-01 14:36

Also no more error since update to 942.
942 is running for 1 hour now.
(0000026)
mfrijmann (administrator)
2013-06-02 10:44

Re-opened
(0000030)
wimlem (reporter)
2013-06-02 11:17
edited on: 2013-06-02 11:28

Had the message again this morning. it is only this one at 5 o clock;

WebSolarLog experienced an error.
 
Error in hook BasicChecksAddon.on10MinJob error: SQLSTATE[HY000]: General error: 1 duplicate column name: type
 Please check if everything is alright.
 
WebSolarLog

(0000032)
heronimos (reporter)
2013-06-02 12:04

And now exactly on 12 o'clock.

Hello,

WebSolarLog experienced an error.

Error in hook BasicChecksAddon.on10MinJob error: SQLSTATE[HY000]: General error: 1 duplicate column name: type
Please check if everything is alright.

WebSolarLog

So it seems to be a proces that runs on this times?
(0000040)
wimlem (reporter)
2013-06-03 07:19

Today i've had it at 5:00 and 5:30. Yesterday at 12 o'clock sharp. like herinimos.
(0000041)
mdiphoorn (administrator)
2013-06-04 20:37

Fixed on issue 0000041

- Issue History
Date Modified Username Field Change
2013-06-01 10:02 wimlem New Issue
2013-06-01 10:03 wimlem Note Added: 0000014
2013-06-01 10:06 mfrijmann Note Added: 0000015
2013-06-01 11:23 mfrijmann Note Added: 0000016
2013-06-01 11:25 mfrijmann Assigned To => mfrijmann
2013-06-01 11:25 mfrijmann Status new => assigned
2013-06-01 11:30 Changeset attached => SourceForge trunk r940
2013-06-01 12:05 heronimos Note Added: 0000018
2013-06-01 12:35 mfrijmann Note Added: 0000019
2013-06-01 12:45 Changeset attached => SourceForge trunk r942
2013-06-01 13:28 mfrijmann Note Added: 0000020
2013-06-01 14:11 wimlem Note Added: 0000022
2013-06-01 14:36 heronimos Note Added: 0000023
2013-06-01 15:22 mfrijmann Status assigned => resolved
2013-06-01 15:22 mfrijmann Fixed in Version => Release 1.1.0
2013-06-01 15:22 mfrijmann Resolution open => fixed
2013-06-02 10:43 mfrijmann Relationship added has duplicate 0000041
2013-06-02 10:44 mfrijmann Note Added: 0000026
2013-06-02 10:44 mfrijmann Status resolved => confirmed
2013-06-02 11:17 wimlem Note Added: 0000030
2013-06-02 11:28 wimlem Note Edited: 0000030 View Revisions
2013-06-02 12:04 heronimos Note Added: 0000032
2013-06-03 07:19 wimlem Note Added: 0000040
2013-06-04 20:37 mdiphoorn Note Added: 0000041
2013-06-04 20:37 mdiphoorn Status confirmed => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker