MantisBT

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000127WebSolarLogBackendpublic2013-07-25 09:242014-01-14 23:06
Reporterheronimos 
Assigned Tomdiphoorn 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionopen 
Platformraspberry piOSwheezy_wslimageOS Version-
Product VersionRelease 1.0.0 
Target VersionRelease 1.1.0Fixed in Version 
Summary0000127: [Trunk 1142] Temp. on PVoutput is incorrect. stays 0
DescriptionAfter the update to trunk 1142, the temp is incorrect on PVoutput. It stay's zero.
Steps To Reproducecheck : http://www.pvoutput.org/intraday.jsp?id=19512&sid=18245 [^]
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000149)
mdiphoorn (administrator)
2013-08-02 14:08

I have checked my own pvoutput and it is okay there:
http://pvoutput.org/intraday.jsp?id=15966&sid=13798 [^]

Just to make sure i have rounded the celsius to 2 digits.

Can you please check if this error stil exists on the latest trunk.
(0000150)
heronimos (reporter)
2013-08-02 16:48

Sorry... stay's 0.

http://www.pvoutput.org/intraday.jsp?id=19512&sid=18245 [^]
(0000151)
mdiphoorn (administrator)
2013-08-02 17:40

strange... an other user who experienced the same problems says its okay now :S
(0000152)
heronimos (reporter)
2013-08-02 18:51

Yes.. I did see that. A clear jump form zero to 36 degrees.

I also tried the button as mentioned in google groups.

Would like to send my database but the limit is 5.000k and my database is 8..

Solution... a link to the backup: https://www.dropbox.com/s/qsz6ruc7ing8wu4/wsl_20130802184845.backup [^]

Maybe a link to my graph's that don't work either.
(0000153)
wimlem (reporter)
2013-08-02 20:39

I also updated to 1161, and it isn't solved for me to.

Also tried the button on the diagnostic page, but without any result.
(0000155)
mdiphoorn (administrator)
2013-08-08 08:27

Do you have more then one weather Device? Because that can cause problems also.
(0000156)
heronimos (reporter)
2013-08-08 09:45

Nope.. just one.

Delete and remake of the device a option?
(0000159)
wimlem (reporter)
2013-08-12 19:49
edited on: 2013-08-12 20:04

i tried that, but now it is completely broken for me. The temperature is gone on my websolarlog page...


Edit;
updated to 1166. After that used the Check Database option from the diagnostic page. Now it works again for me. Pvoutput is allright to.

(0000167)
wimlem (reporter)
2013-08-13 08:12
edited on: 2013-08-13 08:41

today the temperature was 0 again. Did the "check database" option again and it works now. But I think it will stop again tomorrow :)

edit; it adds the temperature to the last added record on pvoutput. At the same moment, it removes the temperature from the previous record and set it to 0.

8:20 is now 0 C
8:30 is now 16 C

10 minutes later
8:30 is now 0 C
8:40 is now 16 C

(0000173)
heronimos (reporter)
2013-08-15 19:55

Yes. after the update it was the same for me.. Just a moment the temp was correct, after the next update is was all zero.
(0000211)
wimlem (reporter)
2013-10-17 09:09

With the latest trunk versions, this is solved for me.

- Issue History
Date Modified Username Field Change
2013-07-25 09:24 heronimos New Issue
2013-07-29 19:34 mfrijmann Relationship added related to 0000135
2013-07-29 19:36 mfrijmann Relationship deleted related to 0000135
2013-08-02 14:08 mdiphoorn Note Added: 0000149
2013-08-02 14:08 mdiphoorn Assigned To => mdiphoorn
2013-08-02 14:08 mdiphoorn Status new => feedback
2013-08-02 14:15 Changeset attached => SourceForge trunk r1159
2013-08-02 14:30 Changeset attached => SourceForge trunk r1160
2013-08-02 15:00 Changeset attached => SourceForge trunk r1161
2013-08-02 16:48 heronimos Note Added: 0000150
2013-08-02 16:48 heronimos Status feedback => assigned
2013-08-02 17:40 mdiphoorn Note Added: 0000151
2013-08-02 18:51 heronimos Note Added: 0000152
2013-08-02 20:39 wimlem Note Added: 0000153
2013-08-08 08:27 mdiphoorn Note Added: 0000155
2013-08-08 09:45 heronimos Note Added: 0000156
2013-08-12 19:49 wimlem Note Added: 0000159
2013-08-12 20:04 wimlem Note Edited: 0000159 View Revisions
2013-08-13 08:12 wimlem Note Added: 0000167
2013-08-13 08:41 wimlem Note Edited: 0000167 View Revisions
2013-08-15 19:55 heronimos Note Added: 0000173
2013-10-17 09:09 wimlem Note Added: 0000211
2014-01-14 23:06 mfrijmann Status assigned => resolved
2014-01-14 23:06 mfrijmann Product Version => Release 1.0.0
2014-01-14 23:06 mfrijmann Target Version => Release 1.1.0


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker